Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mehrere Pluggitanlagen
#1
Hallo zusammen,

ein etwas spezielleres Problem, über den Support bin ich nicht ganz weiter gekommen.
Wir haben zwei Pluggitanlagen, beide im Gekko eingebunden. Die beiden Anlagen sind auch in sich benannt in AP 190 und AP 310. Im Gekko selbst findet man bei der Suche immer nur eine - dummerweise die der ELW. Und die auch ausschließlich über IP, nicht über ihren Namen. Mit mehreren Tricks hab ichs nun hinbekommen, dass beide Anlagen im Gekko sind - so weit, so gut.
Aber, nun hab ich heut Morgen was umgestellt und dabei bemerkt, dass beim letzten Gekko-Neustart sich die IPs getauscht haben. Heißt also, meine Gekko AP 310 ist real die AP 190 und die Gekko AP 190 ist real die 310. Somit sind so Steuerungen wie Feuchtemax abhängig vom Raumfühler natürlich sinnfrei, weil die falsche Anlage hochfährt -.-

Hab sie nun manuell im Gekko umbenannt und die Konfigurationen hin und her geschoben. Aber ich hab eigentlich keine Lust, das nach jedem Neustart machen zu müssen...

Lösung?
#2
Hallo,

weis nicht was du schon alles versucht hast, aber ich würde wie folgt vorgehen.

Beiden Anlagen im Router eine Feste IP zuweisen.


Anlage B vom Strom trennen, sodass Gekko nur Anlage A bei der Suche finden und somit konfiguriert werden kann.

Anlage A vom Strom trennen, sodass Gekko nur Anlage B bei der Suche finden und somit konfiguriert werden kann.

Beide Anlagen anschalten und Konfiguration überprüfen.


Gruß
An oder Aus … Geht oder geht nicht … Strom fließt oder nicht ... 1 oder 0 ....  [Bild: dodgy.png]
#3
So wie Thomas das beschrieben hat würde ich auch machen, aber wirklich wichtig, feste IP Nummern vergeben. Dynamische IP's machen ab einer bestimmten Anzahl von Geräten ohnehin nur noch Streß.
Viele Grüße

Francisco Santos

myGekko im Einfamilienhaus  Tongue
#4
die ip der geräte wechseln ja nicht, sondern die zuordnung von anlage im gekko und ip der anlage. eigentlich ist die ap 310 die .60 und die ap 190 die .61. aber wenn er lustig ist, weist er eben der ap 310 die endnummer .61 zu und zack, wird die falsche anlage bearbeitet.

laut support sollte es funktionieren, wenn man den anlagen im pluggitprog einen namen gibt, dann würde er sie auch mit dem namen in der konfig finden. ist aber nicht so, er findet sie ausschließlich anhand ihrer ip
#5
(07.04.2020, 15:12)sanya schrieb: die ip der geräte wechseln ja nicht, sondern die zuordnung von anlage im gekko und ip der anlage. eigentlich ist die ap 310 die .60 und die ap 190 die .61. aber wenn er lustig ist, weist er eben der ap 310 die endnummer .61 zu und zack, wird die falsche anlage bearbeitet.

Hm komisch da fehlen mir die Erfahrungswert. Würde wirklich im Router eine feste IP Vergabe anhand der MAC-Adresse konfigurieren. Um diese Fehlerquelle auszuschließen.

Wenn das nicht klappt wüsste ich jetzt auf die Schnelle auch keine weitere Antwort.
An oder Aus … Geht oder geht nicht … Strom fließt oder nicht ... 1 oder 0 ....  [Bild: dodgy.png]


Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste