Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Konfiguration EMS
#1
HaAllo zusammen,

ich hab am WE das EMS mal aktiviert und möchte nun die Werte in nächster Zeit auf unseren Bedarf anpassen.
Aktuell habe ich eingestellt:
Netzeinspeisung max: 4,0 kW
Zuschaltverzögerung: 10 min
Zuschaltintervall: 10 min
Abschaltverzögerung: 5 min
Abschaltintervall: 5 min
Abschaltung ab Netzbezug: 0,2 kW

Gerät 1: WW-Boiler mit "niedrig"
Gerät 2: Temp. Bad mit "niedrig"

Ich habe nun beobachtet, dass sich das EMS planmäßig anschaltet, soweit so gut. Mit "niedrig" und einer gestiegenen Solltemperatur des WW-Boilers passt es auch, dass die Heizung nicht auf Volllast hochläuft, sondern nur so 2-3 kW zieht. Optimal also.
Allerdings haben wir beobachtet, dass sich das EMS erst nachts gegen 12 Uhr abgeschaltet. Hier bin ich nun drauf gekommen, dass es daran liegt, dass die Abschaltbedingung sich nur auf den Netzbezug bezieht. Sprich, solange sich die Wärmepumpe nur am Batteriespeicher bedient, schaltet sich das EMS nicht ab. Somit wird abends die Batterie leer gesaugt.

Mein Gedanke war dahingehend: tagsüber das WW hochheizen, anstelle überschüssige Energie einzuspeisen und abends dann von warmem Wasser profitieren und dadurch verhindern, dass um 23 Uhr WW bereitet wird (ich dusche eher abends als morgens).
Verstanden hatte ich die Idee usprünglich: Wenn ich mehr als 4,0 kW einspeise und das länger als 10 min, schaltet sich das EMS ein. Fällt der Wert länger als 5 min unter die 4,0 kW, schaltet sich das EMS wieder ab. Aber wie oben geschrieben, ist das Ausschaltparameter wohl der Netzbezug und nicht der PV-Ertrag. Somit hab ich nun genau den umgekehrten Effekt: die Batterie ist abends nun schneller leer, statt uns durch die Nacht zu bringen.

Sehe ich das falsch? Jemand Ideen?
#2
Hallo Sanya,
du kannst einen negativen Netzbezug eingeben, z.B. Abschaltung ab Netzbezug "-0.2kW", somit schaltet das EMS bereits bei "geringer" Netzeinspeisung ins Netz ab. Die Batterie schaltet erst ab "Netzbezug" ein, somit sollte das funktionieren.
Smile
#3
Grundlegend gute Idee, funktioniert das wirklich?
Voraussetzung: 8 kW Produktion, Batterie ist voll.
Hausverbrauch: 500 W
Einspeisung: 7,5 kW
EMS startet, Heizung läuft an, zieht ca. 2 kW

Neu:
8 kW Produktion, Batterie ist immer noch voll
Hausverbrauch: 2,5 kW
Einspeisung: 4,5 kW
4,5 kW > 200 W
Somit würde nun direkt das EMS wieder abschalten, oder seh ich das falsch?
#4
Verstehe nicht ganz was du meinst, also das EMS schaltet auf Basis einer Hysterese, sprich Geräte EIN wenn "Netzeinspeisung" > "Netzeinspeisung max." z.B. 4,5 kW ist und schaltet Aus wenn "Netzbezug" < "Abschaltung ab Netzbezug" ist. Wenn dann "Abschaltung ab Netzbezug" negativ ist, bedeutet das, dass das EMS bereits bei Einspeisung von 200W abschaltet und nicht erst ab Bezug von 200W.

Sprich z.B. wenn die Batterie voll ist und Netzeinspeisung > 4,5 kW würde die WP einschalten, bei Netzeinspeisung > 200W wieder aus.

Probiers einfach mal aus, wirst sehen es klappt Wink
Smile
#5
Sag ich ja, deswegen meine Rechnung oben.
Mit EMS würde ich immer noch 4,5 kWh einspeisen, also > 200W und somit schaltet es sich sofort wieder aus
#6
Nein "Netzbezug" < "Abschaltung ab Netzbezug", sprich Abschaltung erst wenn kleiner 200W
Smile
#7
ah, perfekt Smile dann testen wir mal so
Danke!
#8
Hallo,

das ist ja eine tolle Sache.

Wir haben die T3000 von Proxxon verbaut mit extra Boostfunktion.
Wenn ich das nun so einstellen würde das über 2kw Netzeinspeisung das Wasser auf 63° anstatt auf 48° hoch heizt dann geht das effektiver mit Boostfunktion.
Müsste ich dann also mit einer Logik ausführen oder?
#9
Nö, das kannst im EMS direkt einstellen. Über Konfig rein, dann Parameter und EMS anschalten. Unter Einstellungen kannst dann die Werte konfigurieren und unter Geräte die Geräte aktivieren und die Auswirkung zuweisen. Aber glaub, 63 ist bissl arg viel. Unsere geht nun erst mal um 3°C hoch. Soll ja nicht auf Volllast ziehen, sondern nur so bissl
#10
Also beim mir geht das EMS aktuell sogar schon bei 0,2 kW an. Ausgeschaltet wird es dann bei "-0,1 kW" mit den Einstellungen fahre ich in der dunklen Jahreszeit sehr gut. Bei mir wird allerdings als erstes eine Logik "EMS" aktiviert. Die sagt dann, dass der WW-Boiler eingeschaltet wird. Sobald ich also einspeise, wird erstmal das Wasser auf die Grundtemperatur gebracht.

Leider funktioniert die Beeinflussung bei dem Buderus Boiler immer noch nicht. Dieser gibt kurz die erhöhte Temperatur an und fällt nach ein paar Sekunden wieder auf die ursprüngliche Temperatur zurück. Hatte ich es schon mehrmals gemeldet und mit jedem Update gehofft, dass das behoben ist. Aber leider mit der 5477 wieder nicht.
Gruß Hammalui

EFH (BJ 2017) - MyGEKKO Slide 2 - 1 RIO37 plus 3 RIO16 - Raffstoren über SMI - Raumbus mit Einzelraumregelung - Lüftungsanlage von Pluggit - Wärmepumpe Buderus - MyGEKKO Node - Photovoltaik-Anlage 9,6 kWp plus Speicher - Erweiterung zur Garage zum Schalten von Licht und Tor (in Arbeit)
#11
(03.03.2020, 16:30)Hammalui schrieb: Also beim mir geht das EMS aktuell sogar schon bei 0,2 kW an. Ausgeschaltet wird es dann bei "-0,1 kW" mit den Einstellungen fahre ich in der dunklen Jahreszeit sehr gut. Bei mir wird allerdings als erstes eine Logik "EMS" aktiviert. Die sagt dann, dass der WW-Boiler eingeschaltet wird. Sobald ich also einspeise, wird erstmal das Wasser auf die Grundtemperatur gebracht.

Leider funktioniert die Beeinflussung bei dem Buderus Boiler immer noch nicht. Dieser gibt kurz die erhöhte Temperatur an und fällt nach ein paar Sekunden wieder auf die ursprüngliche Temperatur zurück. Hatte ich es schon mehrmals gemeldet und mit jedem Update gehofft, dass das behoben ist. Aber leider mit der 5477 wieder nicht.

also ich kann nicht klagen, die temperatur vom ww und wc sind hoch gegangen. den hüpfer um 3 grad sieht man auch im trend vom speicher drin Smile
hui, 0,2 ist ja ziemlich wenig. wenn die heizung gemütlich anläuft, zieht sie 2 kw. also unter 2 kw einspeisung macht es demnach keinen sinn, den speicher hochzuheizen, sonst holt sich die energie aus der batterie und dann ist abends nix mehr da. aber ich könnts natürlich auf 3 kw runterstellen und weitergucken. muss man jetzt eh mit der zeit ausprobieren, was praktikabel ist Smile
#12
Mein Speicher kann mit ca. 3,5 kW geladen werden. Mein Hausverbrauch liegt ohne größere Verbraucher bei ca. 0,3 kW. Ab Einspeisewert von 0,2 kW wird EMS aktiviert. Wenn du also alles zusammen rechnest, kommst du auf ca. 4 kW Produktion oder mehr. Meine Boiler wird also eingeschaltet und die Wärmepumpe zieht nun ca. 4 - 5 kW um WW zu erwärmen. Das was die Anlage nicht produziert, zieht sie dann wieder aus dem Akku. Das Erwärmen dauert aber auch nur ca. eine halbe Stunde und danach wird der Speicher wieder geladen und ist am Ende des Tages voll.

Ich versuche außerdem so viel produzierten Strom tagsüber selber zu verbrauchen, damit ich nachts nicht den teuren Strom einkaufen muss. Momentan schaffe ich eh keine 100%ige Autarkie.
Gruß Hammalui

EFH (BJ 2017) - MyGEKKO Slide 2 - 1 RIO37 plus 3 RIO16 - Raffstoren über SMI - Raumbus mit Einzelraumregelung - Lüftungsanlage von Pluggit - Wärmepumpe Buderus - MyGEKKO Node - Photovoltaik-Anlage 9,6 kWp plus Speicher - Erweiterung zur Garage zum Schalten von Licht und Tor (in Arbeit)
#13
unser hausverbrauch liegt bei 0,4-0,6 kW, schwankt immer
ich hab jetzt einspeisewert von 2 kw eingestellt. das sollte hoffentlich bedeuten: an schlechten tagen gehts vorrangig in den speicher, an guten tagen kann beides parallel laufen.

wir werden noch ein batteriemodul nachrüsten auf 13 kwh. ist zwar etwas überdimensioniert in relation zur pv-anlage und an schlechten tagen werden wir die 13 kwh auch nicht voll bekommen, aber wenns tagsüber bissl sonnig ist, sollte es über die nacht reichen. grad im winter hatten wir jetzt schon einige tage, bei dem unsere pv wirklich die gekauften 100% auch runtergeworfen hat. sprich keine leistungseinbuße durch ausrichtung oder dachneigung - yeay Big Grin
#14
Wegen dem Einspeisewert muss man ne Menge probieren. Ich spiele seit ca. ein 3/4 Jahr damit rum und bin immer noch am Lernen, wie ich mehr rausholen kann. Also immer beobachten und ausprobieren.

Mein Speicher hat nur 5 kWh nutzbare Leistung. Wollte diesen auch mit 1,2 kWh nachrüsten. Dann habe ich gerechnet:

Im Winter (November bis Januar) jeden Tag 1,2 kWh mehr produzieren und speichern ist schwierig (habe 9,6 kWp-Anlage, also nicht klein). Lieber - wenn Überproduktion - den Strom in die Wärmepumpe vorpuffern für die Nacht. Habe ich diesen Winter neu programmiert. Ist günstiger und funktioniert.

Im Sommer (April bis September) müsste ich nachts 1,2 kWh mehr verbrauchen. Schaffe ich nicht. Die Tage sind zu lang. Wink

Also lohnt es sich nur in der Übergangszeit. Und da ein Speicher Upgrate nicht günstig ist, hatte ich mir ausgerechnet, das sich das niemals lohnen wird. Also bitte vorher richtig durchrechnen. Das Geld für das Speicher Upgrade könnte man wahrscheinlich sinnvoller in einen ÖKO-Strom-Tarif für die nächsten 20 Jahre investieren.
Gruß Hammalui

EFH (BJ 2017) - MyGEKKO Slide 2 - 1 RIO37 plus 3 RIO16 - Raffstoren über SMI - Raumbus mit Einzelraumregelung - Lüftungsanlage von Pluggit - Wärmepumpe Buderus - MyGEKKO Node - Photovoltaik-Anlage 9,6 kWp plus Speicher - Erweiterung zur Garage zum Schalten von Licht und Tor (in Arbeit)
#15
Klar, wenn man das durchrechnet, lohnt es nicht. Das ist ein "ich will es haben" Ding, das entbehrt jeglicher logischen Berechnung Big Grin
#16
so, hab das heute mal beobachtet.
pv wirft 5 kwp runter, speicher ist voll, ems läuft an:
10 min: speicher +3°C
20 min: speicher +6°C
30 min: raum 1 + 3°C
40 min: speicher +9°C

ausgangssoll-temp im speicher war 48 untergrenze, 56 obergrenze. somit also neue soll von an der obergrenze 69 / 62 / 65°C.
aber: die solltemp wurde nicht hochgesetzt, weil die untere grenze bei 48 verbleibt. somit hat mein speicher genau nichts gemacht außer müde gegähnt.

ich hatte iwann mal bemerkt, dass man die sollwerte im gekko nicht einstellen kann, weil die buderus das immer wieder überschreibt. bin dann drauf gekommen, dass der sollwert "rechts" in grün dem unteren sollwert in der buderus entspricht und und der "linke" sollwert über den istwert der obergrenze. also sprich, ww soll sich immer zwischen 48-56 grad befinden, dann wird nicht geheizt.

jetzt nur, wie krieg ich den speicher auch mit den +3°C beeinflusst? oder liegts an unserer gekkoversion? haben noch version 5372
#17
hab gestern mal die aktuelle version 5477 draufgespielt: das ems mit warmwasser + 3 / 6 / 9 °C funktioniert immer noch nicht. die werden zwar alle als aktiv angezeigt im ems, aber die wärmepumpe lächelt nur müde und bewegt sich keinen meter ;-)
ich regel es bei der einstrahlung aktuell per manueller speicherladung. ist ja aber auch nicht sinn der sache
#18
Hallo Sanya, das Problem hatte ich ja schon weiter oben gesagt. Man kann das sehr schön sehen, dass der "rechte Sollwert" bei der Aktivierung der EMS-Beeinflussung für ein paar Sekunden die "+3°C" z. B. hoch geht. Dann wohl, wie du beschrieben hast, von der Buderus wieder überschrieben wird. Das kannst du testen, in dem du eine Aktion erstellst, in der du die Beeinflussung manuel startest. Sag der Aktion start in 15 Sekunden. Dann hast du Zeit in die Boiler Oberfläche zu gelangen. Dann wirst du sehen, dass die Temperatur kurzzeitig hoch geht.

Ich hatte das dem Support schon mehrfach mitgeteilt. Bis lang kam noch kein Update dazu.
Gruß Hammalui

EFH (BJ 2017) - MyGEKKO Slide 2 - 1 RIO37 plus 3 RIO16 - Raffstoren über SMI - Raumbus mit Einzelraumregelung - Lüftungsanlage von Pluggit - Wärmepumpe Buderus - MyGEKKO Node - Photovoltaik-Anlage 9,6 kWp plus Speicher - Erweiterung zur Garage zum Schalten von Licht und Tor (in Arbeit)
#19
Hallo Zusammen, 

zur Info:
Buderus limitiert den Standardsollwert auf 60°C. Die einzige Möglichkeit auf 80°C hochzufahren ist die Einmalladung. Dazu den Sollwert der Einmalladung auf 80°C geben. Im EMS eine Logik starten, welche eine Aktion startet, die die Einmalladung des Boilers startet.

Euer myGEKKO Team
Rupert Jud
#20
@rjud
Unser WW läuft im Soll von 48-56 Grad und hat meist eine Temperatur um die 52°C. Beim EMS erwarte ich mir somit bei einer Steigerung um 3°C eine Erhöhung der Ist-Temperatur auf 55°C. Es ist halt sinnfrei, die Soll-Temp (in unserem Fall) auf 48-59°C auszuweiten, weil mit 52° ist somit die Ist-Temp immer noch innerhalb des vorgegebenen Solls.
Von 80 sind wir noch weit entfernt ;-)

Bei Einmalladung läuft die WP auf 100% hoch, während sie beim "normalen" Nachheizen des WW nur modulierend aufheizt. Um Bsp. 3°C aufzuheizen, läuft sie auf 30% und zieht 4 kW. Bei der Einmalladung zieht sie dagegen 13 kW. Macht leider null Sinn, wenn die PV 5 kW runterwirft, 3 kW aus dem Speicher kommen und ausem Netz noch mal 5 kW gezogen werden. Es geht ja drum, PV und Batterie auszulasten und nicht, zusätzlichen Netzbezug generieren.

€ laut unserem Installateur ist der Verbrühschutz auf 60°C eingestellt. Bei einer Ist-Temp von 52°C sollte dann aber ein Aufheizen der Ist-Temp auf max 60 Grad in variablen Schritten möglich sein. Also iwas passt an der Voreinstellung für den WW-Speicher nicht.


Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste