Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tecalor THZ 5.5 eco
#1
Hallo zusammen,

ich habe gerade erfahren, dass wir von der DFH statt einer Tecalor THZ 404 eco eine 5.5 eco bekommen werden. Diese verwendet vor allem einen anderen Verdichter (der alte Hersteller ist insolvent).

Gibt es dazu schon Erfahrungen im Zusammenhang mit myGEKKO?

Danke und viele Grüße
Björn
#2
Hallo Björn

Soweit ich weis wird die 5.5 gerade implementiert ....

Sie sollte zwar jetzt schon gehen !

Es gibt aber gerade mit der Lüftung bei Tecalor etwas probleme !

Diese werden gerade abgestellt und die "NEUEN" Anlagen mit augenommen ...

LG
Benny
#3
Hi Benny,

super, herzlichen Dank für das Feedback! Ich sehe gleich mal nach, was es so zur Lüftung zu finden gibt - bisher habe ich in einer Facebookgruppe immer nur gelesen "Stiebel Eltron war da, hat das richtige ISG mitgebracht und jetzt geht alles".

Viele Grüße
Björn
#4
Hallo zusammen,

hier mal eine kleine Rückmeldung von mir. Die THZ 5.5 evo wird super über das Gekko integriert. Alles läuft, wie es soll - bis auf ein paar Kleinigkeiten. Die Anlage wird über das MODBUS TCP Interface integriert. Hierfür braucht es eine recht neue Firmware für das ISG. Diese kann man nach Registrierung und online-Bringens des ISG von Tecalor remote bekommen (sie spielen es auf das registrierte ISG auf). Man kann die Firmware leider nicht selber beschaffen.

In der Weboberfläche werden die Verdichterstarts angezeigt. Leider wird dieser Wert nicht über das Modbus Interface übertragen (der Feldwert wird nicht gesetzt). Am Gekko kann man diesen daher nur als "0" ablesen. Da ich die Anlage noch in einer anderen Logik integriere und direkt über Modbus darauf zugreife, stehe ich gerade mit dem Hersteller in Kontakt. Seine erste Antwort ist, dass die Anlage das nicht hergibt, meine Reaktion darauf: Aber es wird in der Weboberfläche angezeigt ... mal sehen, was noch kommt. Falls es jemanden interessiert, sagt Bescheid, dann schreibe ich mehr.

Gruß
Björn
#5
Hallo zusammen,

Nach einem Firmware Update auf dem ISG und einem Software-Update auf dem Gekko (V4795-16) konnten wir unsere Tecalor THZ 5.5 eco und Gekko koppeln. Das lief ein paar Stunden gut, nun haben wir aber das Problem dass die Heizung 1-2 Stunden läuft und dann 30-40 Minuten abschaltet (mit Fehlermeldung Tecalor.Störung.CANBus und Tecalor.Störung.Link Inactive auf dem Gekko, aber ohne Fehlermeldung auf der Tecalor - ist einfach komplett aus). Dann kommt die Heizung plötzlich wieder, heizt "Vollgas", fällt wieder aus, usw. Nachdem ich die letzten Tage mit der Tecalor/Stiebel Hotline Fehler gesucht habe und die mir sagen, dass alles in Ordnung sein sollte habe ich langsam den Verdacht, dass hier vielleicht am Gekko ein Problem vorliegt. Hat jemand schon mal ähnliche Probleme gehabt oder Tipps was es sein könnte? Kann der Gekko ein Signal zum ausschalten senden? Funktioniert die 5.5 eco bei euch problemlos?

Danke und beste Grüße,
Michael
#6
Hallo Michael

Was heißt „komplett aus“

Das klingt wie wenn dein Stromlieferant den Strom zeitweise abstellt !

Kann das sein ?

LG
Benny
#7
Hi Benny,

"Komplett aus" heisst keine Heizung, keine Lüftung, keine Geräusche die auf irgendwelche Aktivität hindeuten würden, Display am Gerät ist nicht aktiv, ISG kann keine Verbindung zum Gerät herstellen. Strom ist da, denn sonst müsste bei uns alles andere im Haus auch ausgehen, was nicht der Fall ist, und extra Zähler hat die Tecalor auch nicht. Wir rätseln weiter...

Grüße,
Michael
#8
Hi, ich habe auch eine Tecalor 404Flex und die läuft mit dem Gekko ohne Probleme. Wenn das Display an der Heizung aus geht, dann hat das Gerät entweder einen defekt oder der Elektriker hat da was falsch angeschlossen. Auch wenn die Abschaltung vom Netzbetreiber kommt, heizt diese zwar nicht mehr, aber das Display bleibt an und die Heizung kann bedient werden.
Normalerweise hat man für die Wärmepumpe auch einen eigenen Zähler.

Somit würde ich nicht den Fehler am Gekko suchen, sondern eher an der Heizung. Bzw. der Fachmann Elektriker oder Heizungsbauer.
#9
Hi Du/ihr

Das Display DARF nicht ausgehen !
DH
Die Stromversorgung der Steuerung der THZ wird unterbrochen !
Was zur Folge hat das der CanBus offline ist und das ISG nicht zugreifen kann !

In der Tür rechts ist ein Schaltplan !
Anhand dessen mal prüfen ob die 3x Spg für die Pumpe und die 1x 230v für die Steuerung/Regelung dauerhaft vorhanden ist !

LG
Benny


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Systemstörung Tecalor THZ 404 eco in myGEKKO pfa1876 4 988 11.11.2019, 14:22
Letzter Beitrag: september04
  Tecalor THZ 304 eco und MyGekko Patrick87 3 1.366 01.07.2019, 12:41
Letzter Beitrag: Boris
  My Gekko und Tecalor THZ 404 Doom 17 9.308 03.07.2018, 15:59
Letzter Beitrag: Benny

Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste