Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SONOS am Gekko
#1
Hallo zusammen,

ich würde gerne  Sonos Multiroom boxen  am Gekko installieren. In der Beschreibung/ Anleitung von Gekko steht man solle die Boxen per LAN verbinden. 
Das heisst an jeder Box sollte ein W-LAN Kabel sein? Geht da nichts über W-LAN? Oder habe ich da einen Denkfehler?

Vielen Dank!


Grüsse Carsten
#2
Hallo,


funktioniert auch über W-LAN. Natürlich müssen sich der Gekko und die Sonos Geräte im gleichen Netz befinden!


Grüße
Daniel
#3
Super!

Danke für die Schnelle Antwort...

Grüsse
Carsten
#4
Wo findet sich denn das Tutorial ? Wollte meine Sonos auch einbinden !
#5

.pdf   DE_Technisches_Handbuch_SONOS_bisV4999.pdf (Größe: 895,69 KB / Downloads: 19)

.pdf   DE_Technisches_Handbuch_SONOS.pdf (Größe: 1,37 MB / Downloads: 13)
have fun Smile
#6
Weis nicht wie es jetzt mittlerweile mit den Sonos im Gekko funktioniert, jedoch war ich bei meiner Einrichtung mit Verbindungsproblemen geplagt -.-
Hatte mir dann mit einer Uhr geholfen die die Boxen jeden Tag um 3 Uhr einmal stromlos schaltet. Seitdem keine Probleme mehr gehabt.
An oder Aus … Geht oder geht nicht … Strom fließt oder nicht ... 1 oder 0 ....  [Bild: dodgy.png]
#7
also unsere sind angebunden und laufen völlig unkompliziert
#8
Danke für die Tutorials. Habe nun meine Sonos 1 eingerichtet und auch Playlisten zugewiesen. Wenn ich aber auf Play drücke spielt es nichts ab und in diesem Fenster erscheint eine IP die nicht zur Sonos IP passt. Was sagt diese aus ?


Angehängte Dateien Thumbnail(s)
   
#9
Ist denn Dein Gekko auch im 178er Bereich unterwegs?
Ist der Port 8888 offen?

Wo landest Du wenn Du den Pfad im Dateiexplorer eingibts also ohne das mms:// vorne?

Denk daran das alle Geräte im Subnetz 178 sein müssen, natürlich gibt Dein Router das vor.
Prüfe das mal komplett durch.
Viele Grüße

Francisco Santos

Alle sagten "das geht nicht"... Dann kam einer, der dass nicht wusste und hat es einfach gemacht...
#10
Ja klar, bin ich mit allen Geräten im .178 Netz.

Wenn ich die IP 192.168.178.44 im Browser aufrufe kommt diese Meldung

Site not available, please use https://liveweb.my-gekko.com


Die .44 ist ja auch die IP des Slide
#11
Und liegen denn die Streams auf dem Slide?
Was genau möchtest Du denn bewirken? Beschreib mal genau was das Ergebnis sein soll bitte.
Viele Grüße

Francisco Santos

Alle sagten "das geht nicht"... Dann kam einer, der dass nicht wusste und hat es einfach gemacht...
#12
Nee, die Playlists habe ich in der Sonos gespeichert und gemäss dem Tutorial in den Slide eingebunden aber abspielen tut er eben nichts
#13
Die URL sieht komisch aus  Huh

mms://192.168.178.44:8888//mnt/nfs
An oder Aus … Geht oder geht nicht … Strom fließt oder nicht ... 1 oder 0 ....  [Bild: dodgy.png]
#14
(06.12.2020, 21:39)Strabbit schrieb: Die URL sieht komisch aus  Huh

mms://192.168.178.44:8888//mnt/nfs

Es war alles richtig eingestellt. Lediglich der Slide musste neu gestartet werden und seither geht's. Danke an den Support !
#15
(04.12.2020, 22:50)sanya schrieb: also unsere sind angebunden und laufen völlig unkompliziert

Ich hab das Problem wenn ich die am Tag unterschiedlich ansteuere, z.B. Gekko, Sonos S2 App, Spotify ..., klappt das dann nicht mehr 100%

Mit dem Reset, um 03:00 Uhr, geht dann wieder alles.
An oder Aus … Geht oder geht nicht … Strom fließt oder nicht ... 1 oder 0 ....  [Bild: dodgy.png]


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sonos nowtilus 25 18.822 15.10.2019, 18:17
Letzter Beitrag: santos
  Sonos ausschalten per Tastendruck OsramBulb 5 4.652 13.10.2019, 09:52
Letzter Beitrag: Strabbit
  Sonos günstig Kaufen Benny 1 1.454 29.09.2019, 18:39
Letzter Beitrag: santos

Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste