Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Radio mygekko Slide 2 Yamaha musiccast
#1
Hallo,

ich möchte den Lautsprecher von Yamaha Typ: WX-010 mit dem Webradio in Mygekko Slide veribinden. Was für eine Lösung gibt es dafür? Die Steuerung sollte über das Mygekko erfolgen.

Ist das möglich?

Vielen Dank

Dirk alias Thanner
#2
Da bin mal auf die Antworten gespannt. Bei mir ist nur ein großes Fragezeichen
Viele Grüße

Francisco Santos

Alle sagten "das geht nicht"... Dann kam einer, der dass nicht wusste und hat es einfach gemacht...
#3
Hallo Dirk,

Beim MusicCast WX-010 gibt es die Möglichkeit über die API-Schnittstelle der Yamaha Befehle zu senden.

Alles was Du dafür benötigst ist die IP-Adresse von der WX-010.

Hier einige Befehle:

- Einschalten:
http://ReceiverIP/YamahaExtendedControl/v1/main/setPower?power=On

- Ausschalten:
http://ReceiverIP/YamahaExtendedControl/v1/main/setPower?power=off

- Standby
http://ReceiverIP/YamahaExtendedControl/v1/main/setPower?power=standby

- Lautstärke:
http://ReceiverIP/YamahaExtendedControl/v1/main/setVolume?volume=37

- Internetradio:
http://ReceiverIP/YamahaExtendedControl/v1/main/setInput?input=net_radio


Alle weiteren Befehle und Informationen findest Du hier:
Yamaha Extended Control API Specification (Basic)

Am myGEKKO kannst Du in der IO-Konfiguration die Befehle einfach in einer angelegten HTTP-Station als Request(On) Befehl verwenden.

   

   

Wichtig:
Vergib immer zuerst den Name des Request(On)-Befehl, anschließend gib den Befehl ein.

Probiere es mal aus, sollte alles wie beschrieben funktionieren, würde ich mich über dein Feedback freuen.

Euer myGEKKO Team
Rupert Jud
#4
Hallo Jud,
Vorab vielen Dank für die Antwort. Doch leider funktioniert es nicht.

Problem:
Ich gebe als erstes den Namen Yamaha ein. Dann gebe ich unter request on die IP der Lautsprecherbox mit vorgestellten http:// ein. Dann den Rest des Befehls. Doch beim speichern bzw. Drücken der ok Taste, erscheint der Befehl nicht unter der Spalte request on, sondern erscheint in verkürzter Form unter Name. Dort wo ich Yamaha eingegeben hatte.
Ein Update auf die aktuelle Version V4725-03 habe ich auch probiert. Doch da habe ich das gleiche Problem.

Woran kann das liegen?

Vielen Dank.

Dirk alias Thanner
#5
Hallo Dirk, das habe ich habe beobachtet. Ich habe die Dect Steckdosen der Fritzbox einbinden wollen und hatte den gleichen Effekt. Nachdem ich aber gespeichert habe und dann die http Befehle noch einmal eingegeben hatte sah man dann den ganzen String.
Viele Grüße

Francisco Santos

Alle sagten "das geht nicht"... Dann kam einer, der dass nicht wusste und hat es einfach gemacht...
#6
Hallo Santos,

Vielen Dank, doch leider funktioniert dein Tipp nicht.

Dirk alias Thanner


Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste