Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Klingel Verzögerung
#1
Hallo an alle,

unsere Klingel über myGekko macht etwas Probleme. 

Und zwar gibt's nach Betätigung des Tasters ein kurzes lautes Knacken der Onboard Lautsprecher und erst danach wird die Voicemeldung abgespielt. Das ergibt letztendlich eine Verzögerung von ca. 3 Sek. Eine andere .wav-Datei habe ich auch schon probiert. Leider ohne Erfolg. 

Was kann denn dafür der Übeltäter sein?

Viele Grüße 

Tobi
#2
Hallo Tobi,

hast Du Line out angeschlossen? Wenn ja hast Du den Hinweis in der Doku bezüglich der Masseleitung ausgeführt. (siehe Anlage)


Angehängte Dateien Thumbnail(s)
   
Viele Grüße

Francisco Santos

myGekko im Einfamilienhaus  Tongue
#3
(23.02.2018, 19:14)santos schrieb: Hallo Tobi,

hast Du Line out angeschlossen? Wenn ja hast Du den Hinweis in der Doku bezüglich der Masseleitung ausgeführt. (siehe Anlage)

LineOut ist m.E. nicht angeschlossen. Ich habe mal den Anschluss abfotografiert. 

Achso. Ich habe den Slide 2, falls das relevant ist...

Danke im Voraus für die Unterstützung.


Angehängte Dateien Thumbnail(s)
   
#4
Hi,
ich glaube ich kenne das Geräusch was du meinst.
Findest das so laut?

Habe das bisher jetzt nicht als wirklich störend empfunden.

Grüße
Tom
myGekko Slide 2 -V4718- myGekko Node V4668- Jalousiesteuerung SMI - Raumbus mit Einzelraumsteuerung, Raumbusaktoren (KNX) - E3DV PV - Tecalor Wärmepumpe mit Lüftungsanlage - EnoceanGateway über FHEM - Amazon ECHO Steuerung - API Schnittstelle - HA Bridge - WANTEC Sprechanlage mit eKey-
#5
(28.02.2018, 00:47)toms2k schrieb: Hi,
ich glaube ich kenne das Geräusch was du meinst.
Findest das so laut?

Habe das bisher jetzt nicht als wirklich störend empfunden.

Grüße
Tom

Das Knacken und die Verzögerung empfinde ich schon als laut und störend. Das kann doch nicht normal sein.  

Zumal die Datei am PC sofort abgespielt wird.  

Hier mal ein kurzes Video zur Demonstration:
https://drive.google.com/open?id=1Iyx5g4...96TvVeMiEq
#6
Stell doch mal die Lautstärke auf 50-60%
#7
(28.02.2018, 21:46)danielsan schrieb: Stell doch mal die Lautstärke auf 50-60%

Das Problem der Verzögerung besteht leider weiterhin. Wenn wenigstens der Sound gleichzeitig mit Start des Amplifer (Knacken) zu hören wäre... 

Habt ihr das Problem eig. auch?
#8
Hey Tobi

Das klingt für mich wie ein Masse Knacken !

Hast du mal versucht die Abschirmung des Kabel s als Potentional ausgleich herzunehmen !?

Ist deine Leitung eine art "Koax leitung" DH Abgeschirmt mit innen plus signal !?

Wie lange ist die Leitung ?

TIP
Versuch mal zwischen GEKKO MASSE und Verstärker GEHÄUSE (Masse) möglicht viel Kabel Querschnitt herzustellen (Freie Adern benutzen)

LG
Benny
#9
(28.02.2018, 23:21)Benny schrieb: Hey Tobi

Das klingt für mich wie ein Masse Knacken !

Hast du mal versucht die Abschirmung des Kabel s als Potentional ausgleich herzunehmen !?

Ist deine Leitung eine art "Koax leitung" DH Abgeschirmt mit innen plus signal !?

Wie lange ist die Leitung ?

TIP
Versuch mal zwischen GEKKO MASSE und Verstärker GEHÄUSE (Masse) möglicht viel Kabel Querschnitt herzustellen (Freie Adern benutzen)

LG
Benny

Hey, danke für den Tipp. Aber leider habe ich davon keine wirkliche Ahnung. 

Ich nutze die integrierten Lautsprecher. Den Anschluss habe ich weiter oben mal gepostet. Kann ich da was mit der Masse machen?
#10
Hallo,

habe das gleiche Knacken und die kleine Verzögerung, das krieg man nicht weg.
Stört mich aber auch nicht.
#11
(01.03.2018, 10:05)danielsan schrieb: Hallo,

habe das gleiche Knacken und die kleine Verzögerung, das krieg man nicht weg.
Stört mich aber auch nicht.

Ok, danke für deine Info. Könnte man evtl. externe Lautsprecher anschließen?

Diese müssten ja dann an den LineOut angeschlossen werden und bestenfalls mit einem Transmitter per Bluetooth o.ä. übertragen werden, sodass keine Kabel ZI sehen sind. Bleibt nur noch ein Problem mit der externen Stromversorgung für den Transmitter.

Habt ihr da Ideen oder Erfahrungen?
#12
Hallo,

also ich habe den folgenden Transmitter:
https://www.amazon.de/gp/product/B01AT4D...UTF8&psc=1

Dieser lässt sich über USB mit Strom versorgen. Ob das auch über das Gekko funktioniert, kann ich dir leider nicht sagen.

Viel Erfolg!
#13
Habe einen Amp und Lautsprecher am lineout hängen, knackt aber trotzdem. Eigentlich sogar noch lauter, weil das knacken auch über die Lautsprecher zu hören ist...
#14
(01.03.2018, 10:54)Frank85 schrieb: Hallo,

also ich habe den folgenden Transmitter:
https://www.amazon.de/gp/product/B01AT4D...UTF8&psc=1

Dieser lässt sich über USB mit Strom versorgen. Ob das auch über das Gekko funktioniert, kann ich dir leider nicht sagen.

Viel Erfolg!

Wie kann ich diesen am LineOut genau anschließen?
#15
Du bräuchtest ein Adapter Kabel, von Klinke auf LineOut.
#16
Hallo,

einfach Stecker abschneiden laut diesem Schema anschließen.


Grüße
Daniel


Angehängte Dateien
.jpg   Unbenannt.JPG (Größe: 36,45 KB / Downloads: 30)
#17
(02.03.2018, 15:06)danielsan schrieb: Hallo,

einfach Stecker abschneiden laut diesem Schema anschließen.


Grüße
Daniel

Habe es getestet. Es funktioniert alles, aber Knacken und Verzögerung sind unverändert. :-(
#18
(02.03.2018, 16:32)tbsaxm schrieb:
(02.03.2018, 15:06)danielsan schrieb: Hallo,

einfach Stecker abschneiden laut diesem Schema anschließen.


Grüße
Daniel

Habe es getestet. Es funktioniert alles, aber Knacken und Verzögerung sind unverändert. :-(

ja, ich weiß.... ist bei mir genau so...
#19
Hallo

Das es Intern schon Knackt wusste ich nicht ...

Ich betreibe den Gekko nur als Zuspieler (bedieneinheit) für EXTRENE Lautsprecher (Verstärker)

Diese bekommen ihr Signal per LAN bzw per IP !

Damit ist da keine Elektrische verbindung die Stören kann !

Habe aber eine "TFE" mit Sprechen und Klingelfunktion angeschlossen und im betrieb . (da ist mir noch kein "extremes Knacken aufgefallen)

Um dir/euch helfen zu können :

Was genau wollt ihr wie machen ?

Audio vom Gekko über XX ausgeben ?

BZW die Türklingel über den GEKKO laufen lassen !

Welche Türklingel ist da angeschlossen ?
Welcher Klingelton soll abgespielt werden ?
Wird auch mit der Tür gesprochen ?

(Ich bin immer von Musik ausgegangen ... Sorry)
#20
(03.03.2018, 16:46)Benny schrieb: Hallo

Das es Intern schon Knackt wusste ich nicht ...

Ich betreibe den Gekko nur als Zuspieler (bedieneinheit) für EXTRENE Lautsprecher (Verstärker)

Diese bekommen ihr Signal per LAN bzw per IP !

Damit ist da keine Elektrische verbindung die Stören kann !

Habe aber eine "TFE" mit Sprechen und Klingelfunktion angeschlossen und im betrieb . (da ist mir noch kein "extremes Knacken aufgefallen)

Um dir/euch helfen zu können :

Was genau wollt ihr wie machen ?

Audio vom Gekko über XX ausgeben ?

BZW die Türklingel über den GEKKO laufen lassen !

Welche Türklingel ist da angeschlossen ?
Welcher Klingelton soll abgespielt werden ?
Wird auch mit der Tür gesprochen ?

(Ich bin immer von Musik ausgegangen ... Sorry)

Also es ist ein stino Klingeltaster, welcher über Gekko den Gong ausgibt. Dabei werden die internen Lautsprecher benutzt. Leider knackt es, wenn der Amplifer angeht, eine Verzögerung entsteht zusätzlich. Die Dateien sind i.O.

Deshalb habe ich versucht, über den LineOut hinten am Gekko das Signal per Bluetooth an eine externe Box zu übertragen. Hat auch geklappt, jedoch treten das Knacken und die Verzögerung immer noch auf. Die internen Lautsprecher haben parallel zur Box den Gong ausgegeben. 

Gibt es evtl. noch andere Möglichkeiten?


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  2n Helios Base Türkamera/Klingel 5nchaos 1 377 22.07.2019, 12:51
Letzter Beitrag: Fragen.eliminator
  Klingel 2N Helios klingelt nicht snowrocker 5 2.227 14.08.2018, 15:05
Letzter Beitrag: Benny

Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste