Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Synology - NFS
#21
(30.09.2018, 18:37)MecSta schrieb: Hallo,
erstmals Danke für die schnelle Antort.
Es scheint aber doch, dass es mit dem Hersteller (bzw. Einstellmöglichkeiten des Herstellers) zusammen hängt. Ich habe aktuell auch eine Synology NAS (DS210j) im Einsatz und auf diesem funktioniert es auch problemlos.
Hingegen bei der Qnap (TS-451) habe ich die gleichen Probleme wie Toms2K beschriben hat. Ich bin kein Experte auf Nas Laufwerken und habe 0 Erfahrung mit Linux. Habe aber alle, mir logisch scheinenden Einstellungen ohne Erfolg ausprobiert.
Ich wollte eben schauen ob es mittlerweilen bei Toms2k eine Lösung gegeben hat.
lg aus Südtirol
Markus

Spannend, man könnte meinen es gibt Standards!
QNAP habe ich leider keines zum testen, daher kann ich dir leider nicht helfen.

LG aus der Schweiz
Tom
Slide 2 - Home L- V5301-00 
Rio - Enocean -  E3DC - Sonos - und vieles mehr :-)
#22
Habe mein Synology gestern erfolgreich einbinden können. Es kommt aber schon ganz genau auf die Einstellungen im Synology an. Genau einen Benutzer frei geben z.B. und auf die root Berechtigung achten.


Angehängte Dateien Thumbnail(s)
   
Gruß Boris

mal das Fachwissen reaktivieren Smile
#23
Hallo! Leider fehlt mir das spezifische Fachwissen. Ich habe gehofft, dass vielleicht doch jemand Erfahrung mit QNAP Nas hat.
lg Markus
Slide 2 - Home XL- V4326-0
Wago - Rio - Dali - KNX - AVS XLink Alarm Analge - Elsner Wetter Station
#24
So,
um das Thema mal wieder aufzugreifen: habe gestern auf meiner SynoDS ein Upgrade auf den DSM 7.0 durchgeführt, und schwupp! - ging der Zugriff auf die NAS vom Gekko aus wieder nicht.

Es hat sich herausgestellt, dass der vom Gekko durchgeführte CIFS/SMB-Zugriff per NTLMv1 erfolgt, das mittlerweile überall abgeschaltet wird, weil insecure und angreifbar. Die Verbindung habe ich erst wieder zum Laufen gebracht, nachdem ich auf der NAS NTLMv1 wieder explizit zugelassen habe (mit sämtlichen Risiken, die man sich damit einfängt).

Ist hier im GekkoOS geplant, die Zugriffsart auf z.B. NTLMv3 oder so umzustellen? Ich vermute, dass der Support für NTLMv1 in nicht allzu langer Zeit komplett verschwinden wird. Und wenn bis dahin keine Lösung vorhanden ist, kann ich mir meinen Server-Connect in den Wind schreiben...

Gruß Dietmar
Gruß Dietmar
#25
Hallo Dietmar,

ich habe just heute morgen exakt die gleiche Meldung entdeckt und bin auch darüber gestolpert.
Ich wollte gerade nachfragen, ob eine Kommunikation via NFS möglich wäre.
MfG
Sven
#26
Ich denke hier macht es Sinn beim Support ein Ticket zu öffnen damit das Thema sauber bearbeitet wird.
Viele Grüße

Francisco Santos

Alle sagten "das geht nicht"... Dann kam einer, der dass nicht wusste und hat es einfach gemacht...
#27
(15.08.2021, 08:06)Sickone4 schrieb: Hallo Dietmar,

ich habe just heute morgen exakt die gleiche Meldung entdeckt und bin auch darüber gestolpert.
Ich wollte gerade nachfragen, ob eine Kommunikation via NFS möglich wäre.

der Zugriff per NFS funktioniert ohne Probleme. Habe ich seit über einem Jahr im Einsatz.


Angehängte Dateien Thumbnail(s)
   
#28
Ebenfalls -.-

Denke aber es liebt an der Nas werde nachher mal drüber schauen.
An oder Aus … Geht oder geht nicht … Strom fließt oder nicht ... 1 oder 0 ....  [Bild: dodgy.png]
#29
Jemand eine Lösung gefunden?
An oder Aus … Geht oder geht nicht … Strom fließt oder nicht ... 1 oder 0 ....  [Bild: dodgy.png]


Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste