by Maveric008 at 31.01.2020, 12:41
Moin Leute,
ja ich weiß es gibt ne Anleitung wie man das Garagentor an der myGekko konfiguriert und ja ich habe diese auch verstanden :-)
Meine Frage ist: Hat jemand schon von der Firma Novoferm das den Antrieb 563s angeschlossen?
Ich hab aktuell die Homematic IP Variante am laufen, würde aber eine Integration ins myGekko bevorzugen...

Über eine kurze Antwort würde ich mich freuen...

Gruß,
Ingo
by sanya at 29.01.2020, 08:41
Hallo zusammen,

hat jemand nachträglich Funk-Fensterkontakte bei sich verbaut und kann hier was empfehlen?
Wir haben in unserem Massa-Haus die Hebe-Schiebe-Anlage und hier sind die SecuSignal-Griffe von Hoppe nicht passend laut Fensterhersteller. Daher suche ich nun nach Alternativen.
Ich habe nun den Fensterkontakt Senso Secure von Siegenia gefunden, mit 230 € pro Stück sind mir die aber doch etwas zu teuer.

Viele Grüße
by Peider at 28.01.2020, 17:42
Hallo Zusammen

Ich habe noch einen MyGekko Classic mit der Softwareversion 2022.
Habe gerade eine Logik abgeändert, was mir diese Einstellung völlig durcheinander bringt:
[Bild: 4d6bb5e80c.png]
Mir fehlen die Auswahlmöglichkeiten Kriterium 2 und 4. Eigentlich sollte es wie die 5, "leer" aussehen.

Vorher waren beim 2 und 4 auch Parameter wie in der 6 (hier nun "Ferien") hinterlegt, welche ich rausgelöscht habe:
[Bild: 0d41707c7d.png]

Kennt sich noch jemand mit diesem System aus und kann mir sagen, was da schief gelaufen ist?
Neustart habe ich natürlich schon gemacht.

Schlussendlich sollte das Ganze ähnlich wie dies aussehen (Ist eine Rolladensteuerung, welche Wochentags die Rolladen abhängig der Dämmerung, frühestens aber 06:30h öffnet. Oder am Wochenende und in den Schulferien um 11:00h):
[Bild: d636f06e8d.png]
by KlausK at 24.01.2020, 15:45
Hallo Gekkos,

hat jemand schon mal eine Logik gemacht (ich vermute, es geht nur mit einer Logik), die es ermöglicht, mit einem Taster mehrere Aktionen auszulösen?

Also:
1 x drücken -> Aktion 1
2 x drücken ("Doppelklick") -> Aktion 2
lange drücken -> Aktion 3

Oder gibt es im Gekko eine einfache Lösung dafür, die ich übersehen habe?
by Bluescreen at 20.01.2020, 09:54
Hallo,

wir verwenden in unserem Haus eine Buderus Gastherme.
Den ursprünglichen Verbrauch, nachdem der Installateur die Konfiguration der Heizung abgeschlossen hat konnte ich schon um einiges optimieren.
Heizkurve angepasst, Durchflussmengen etwas angepasst, Regelung der einzelnen Raumventile über Gekko usw.

Allerdings läuft die Buderus aktuell noch aussentemperaturgeführt mit meiner eingestellten Heizkurve.

Bringt es noch einen merklichen Komfortgewinn bzw. eine merkliche Einsparung im Verbrauch wenn ich über ein KM200-Modul die Buderus ins Netzwerk hängen würde und dann komplett über den Gekko die gesamte Heizung steuere?

Wie sind eure Erfahrungen mit den verschiedenen Möglichkeiten?
by ARTandSTRATEGY at 19.01.2020, 16:24
Hallo,

entweder stehe ich auf dem Schlauch (oder Leitung) oder es gibt es nicht.

ich würde Geren bei Regen einige Raffstores zufahren. allerdings würde ich die Lamellen gerne wider aufmachen. zumindest auf 60°.

Ich nutze die aktuellste myGekko Version und habe SMI Antriebe.
Ist das irgendwie standardmäßig machbar oder könnte man das Nachpflegen in dem OS? Oder geht das nur über Umwege... Logiken oder so was.

Danke schon mal :-)


Marcel
by september04 at 19.01.2020, 13:48
Hallo zusammen,
bevor mir die Teile hier ungenutzt verstauben habe ich mich schweren Herzens dazu entschlossen meine Restbestände in der Bucht zum Spottpreis abzugeben.
Greift zu!
LG
Micha
http://rover.ebay.com/rover/1/707-53477-...olid=11111

http://rover.ebay.com/rover/1/707-53477-...olid=11111
Forum: Wetter
by danielsan at 18.01.2020, 22:13
Hallo,

vielleicht kann mir einer von euch helfen. Die Wetterstationen in meiner Gegend können via JSON abgefragt werden, doch leider werden im Gekko keine Werte angezeigt.

Es müssen der Code der gewünschten Station sowie der Sensore Code in die URL eingegeben werden wobei der Sensor Code LT für Lufttemperatur steht.
Das sieht dann so aus:
http://daten.buergernetz.bz.it/services/...or_code=LT

Ruft man die URL im Browser auf dann erhält man folgendes:
[
{
"SCODE":"82500WS",
"TYPE":"LT",
"DESC_D":"Lufttemperatur",
"DESC_I":"Temperatura dell´aria",
"DESC_L":"Temperatura dl’aria",
"UNIT":"°C",
"DATE":"2020-01-18T20:50:00CET",
"VALUE":-8.0
}
]

Eigentlich müsste dann bei der http Station bei Request ON die URL eingegeben werden und bei Request OFF/Parameter JSON@value.
Doch leider funktioniert es nicht. Ich vermute dass die eckigen Klammern das Problem sind und ich mit dem Request sozusagen außerhalb dieser KLammern bin. Hat jemand ne Idee wie ich "in" die eckigen KLammern komme?

vielen dank
Grüße
Daniel
by el-Rubio at 17.01.2020, 22:49
Hallo,

vielleicht kann mir hier jemand weiterhelfen - der Support hat mir dazu geraten...


Wir haben eine PV Anlage mit 2 Konvertern und einem Batterie-Speicher. 
Ein Konverter konnte über SunSpec Modbus eingebunden werden (PV Produktionszähler), das funktioniert jetzt auch.

Das Problem ist das Speichersystem, welches ich beim Gekko nicht installiert bekomme -Im Solaredge Portal wird alles richtig angezeigt.



Habe es nun mit der Option Speichersystem "Individuell" versucht, - Http Station eingerichtet dazu IoStation Http/WebApi gewählt und dort den Api-Code von Solaredge eingegeben.
(Im Browser wird auch eine XML mit nachfolgenden Werten ausgegeben)

Leider wird aber im Gekko keinerlei Batteriestatus angezeigt (immer 0%) - was mache ich hier falsch?
Danke für Euere Tipps!

Hier die XML-Ausgabe:

<siteCurrentPowerFlow>
<updateRefreshRate>3</updateRefreshRate>
<unit>kW</unit>
<GRID>
<status>Active</status>
<currentPower>0.7</currentPower>
</GRID>
<LOAD>
<status>Active</status>
<currentPower>0.7</currentPower>
</LOAD>
<PV>
<status>Idle</status>
<currentPower>0.0</currentPower>
</PV>
<STORAGE>
<status>Idle</status>
<currentPower>0.0</currentPower>
<chargeLevel>11</chargeLevel>
<critical>false</critical>
</STORAGE>
<connections>
<connection>
<from>GRID</from>
<to>Load</to>
</connection>
</connections>

</siteCurrentPowerFlow>

my Gekko
by Strabbit at 16.01.2020, 23:11
Hallo,

Ich habe einen kleinen Flow gebastelt, welcher auf die Feuchtigkeit im Bad reagiert und schrittweise die Lüftung hochregelt. Dadurch soll diese schneller abgeführt und eine normale Raumfeuchte wieder hergestellt werden. Der von mir eingestellte Wert liegt bei 60%rF. Man kann den Schwellwert beliebig in der ersten Funktion anpassen.

EDIT:
Den Feuchtigkeitswert bekomme ich aus einer erstellten Analyse und greife diesen ganz normal via API ab. Diese müsst ihr euch noch erstellen.
EDIT:




Der Flow ist sehr einfach gehalten. Sobald die in der ersten Funktion eingestellt Feuchtigkeit überschritten wird, erhöht sich die Lüfterstufe um +1. Ist der Raum nach 10 Minuten immer noch zu feucht, erhöht sie sich erneut um +1. 
Sobald die Feuchtigkeit, 10 Minuten lang, den eingestellten Wert unterschreitet wird die Lüftung auf Stufe 1 gesetzt.

Es gab auch den Plan die Stufe vor dem erstmaligem hochsetzen zu speichern und wenn der Bedarf nicht mehr gegeben ist wieder zurück zu stellen. Aber wir sind mit der Stufe 1 ganz zufrieden. 



Hier mal ein Vergleich. Beides mal nach dem Baden, an unterschiedlichen Tagen. 
Links ohne dynamische Anpassung und rechts mit. 

[Bild: 3ydkghts.png]

Man erkennt (hoffentlich) das die Feuchtigkeit schneller abgebaut wird.

Hier das Log der Lüftung vom zweiten Baden. (von unten nach oben lesen)
[Bild: jvbg96eo.png]



Ich habe mit Absicht nur das Bad im Fokus da hier die meiste Feuchtigkeit entsteht. 


Verwendete Nodes:

node-red-contrib-mygekko
node-red-contrib-counter 

Gruß
  •  Zurück
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • ...
  • 56
  • Weiter 
Hallo, Gast
Du musst dich registrieren bevor du auf unserer Seite Beiträge schreiben kannst.
Benutzername/E-Mail:

Passwort


Anmelden
Durchsuche Foren

Foren-Statistiken
Mitglieder: 663
Neuestes Mitglied: claudio.rizzo@gmx.de
Foren-Themen: 628
Foren-Beiträge: 4.400
Benutzer Online
Momentan ist 1 Benutzer online
0 Mitglieder
» 1 Gäste